Clash of Lords 2 Today: 3    Total Posts: 45775

Moderator: Dragoneyr

Total:#5

Create Thread

[Chat(Android)] please fix this horribly annoying gold bug.

[Copy link] 4/1707

#1
Posted on 5/3/14 7:04:20 PM | Show thread starter's posts only

7 out of 10 times when I log into my alternate account Icollect gold from my mines then upgrade a building then recieve the oops something went wrong  notification. I reload my game then my gold is gone, upgrades are unstarted or reversed and all the gold i spent on it is gone. I log in from my main acct through the use different Facebook option. Please fix this.

Btw I have contacted customer support and they did help me but I would be contacting them every few hours at the rate this occurs.

Signature
#2
Posted on 5/3/14 7:58:56 PM | Show thread starter's posts only

please messgae help.lords.en@igg.com with all that informtaiona nd they will help you more

Signature
Download Appkarma Code Komar
Subscribe to GamingKomar On Youtube

Like IGG on Facebook http://www.facebook.com/igg
Follow IGG on Instagram http://instagram.com/iggigotgames/
Like CC on Facebook http://www.facebook.com/CastleClash
Like COL2 on Facebook http://www.facebook.com/ClashofLordsII
Like DH on Facebook http://www.facebook.com/deckheroes
#3
Posted on 5/3/14 8:37:08 PM | Show thread starter's posts only

thank you komar I just wanted to bring this up here to see if anyone else is having this problem and if so for it to be brought up to devs. I'm not looking for reimbursement or anything since its only my alternate acct. I did report this to support once before and was reimbursed but it was happening so frequently and for such small amounts of gold it wasn't worth it to report again. Hopefully the update fixed this .

Signature
#4
Posted on 5/4/14 2:12:27 AM | Show thread starter's posts only

your welcome and if the new update still does not fix your problem please message igg again and hope fully something will be done to help you XD

Signature
Download Appkarma Code Komar
Subscribe to GamingKomar On Youtube

Like IGG on Facebook http://www.facebook.com/igg
Follow IGG on Instagram http://instagram.com/iggigotgames/
Like CC on Facebook http://www.facebook.com/CastleClash
Like COL2 on Facebook http://www.facebook.com/ClashofLordsII
Like DH on Facebook http://www.facebook.com/deckheroes
#5
Posted on 5/6/14 11:27:32 AM | Show thread starter's posts only

The update didn't fix it but I figured out a work around. The bug only seems to happen after switching from my main account to my alternate acct. When you switch accounts before you collect your gold, do one raid of  any kind then reload the game. Collect your gold and you should be fine. Hope this helps anyone experiencing this issue.

Signature