Clash of Lords 2 Today: 0    Total Posts: 74407

Moderator: Dragoneyr


Create Thread

[Chat (WP)] Game crashed, wont open again...

[Copy link] 3/1973

Posted on 8/22/17 9:39:00 AM | Show thread starter's posts only

So i upgraded my phone to win 10 recently. Today the game crashed and when i try to open it, i see "Loading..." with black background for like 10 seconds, then it closes. Now the game will not start anymore. I reinstalled it, restarted phone, took out battery, did soft reset, nothing worked. Anybody had this problem before? Any idea?

Posted on 8/22/17 8:24:11 PM | Show thread starter's posts only

As far as my knowledge reaches for WP, it is known to me that this MIGHT and only COULD POSSIBLY, not saying that it is, but could exist due to a ram problem. You may possibly simply not have enough ram on your current device to run the game while also having to deal with more background processes from W10. This is just a wide uneducated guess because it happened once with someone else I know, just on Android though. But he also has a WP. I do not specifically know what to do, except for shutting down as many background processes as possible. Tell me if it works or if you'd like to talk to the guy or whatnot

The apprentice turns against his master
Posted on 8/23/17 6:55:25 AM | Show thread starter's posts only

Nothing runs in the background what is possible to shut down. There has been crashed always from time to time and its fine for me, but the core problem here is that the game will not start now. I hard reseted my phone, it worked again. Today i was switching accounts and crashed like 3-4 times out of many switches. And after one of the switches, it didnt start again. Now i have to fckin hard reset my phone again!!! Holy fckin!!!!!!!!!!!!!!!!!!!!! I think when switching accounts there is a chance that if the game crashes, a corrupted file will be created or something and that causes the problem. Game reinstall doesnt work, phone restart doesnt work....only hard reset? Come on guys, you cant be serious...

Posted on 8/28/17 12:54:27 PM | Show thread starter's posts only

I had the same issue as you, You should try to do a factory reset, it worked for me but surely yo'll have to deal with this problem every week. But there is a solution :) Change your SD.